Index du Forum


 

:: Latence client/serveur we dernier ::

 
Poster un nouveau sujet   Répondre au sujet     Index du Forum -> Wildstar -> Discussion diverses
Sujet précédent :: Sujet suivant  
Auteur Message
ankh
Anciens

Hors ligne

Inscrit le: 07 Sep 2012
Messages: 115
Localisation: breizhland

MessagePosté le: Mar 29 Avr - 18:55 (2014)    Sujet du message: Latence client/serveur we dernier Répondre en citant

Certains problèmes de latence ont été remontés lors du dernier we béta.
Avec des pics allant jusque 11s, impossibilité de se log IG et ce même sur le forum officiel.


Beaucoup de doléances viennent de ceux ayant une souscription chez le FAI Free mais pas que.. donc bon
Pour ma part cela à duré en gros 24h mais s'est montré persistant chez d'autres joueurs ( pensées pour toi Shad qui jurait contre Free et aurait aimé avoir Xavier Niel en face pour une ptite discussion entre quatre yeux :p ).


Ce genre de problème peut être contourné par l'établissement d'une connexion VPN, ça été mon cas ainsi que Meki, j'ai du monter un VPN qui d'ordinaire me sert à charger des newsgroup, bref..


Ce qui est inquiétant c'est plus l'idée que le VPN est un contournement et non pas une solution et cela à le don d'énerver ( normal si tu dois switch sans arrêt entre ta connexion VPN ( pas trouvé de gate mieux que 250ms ) et ta connexion qui revient à la normale genre 160ms pour moi actuellement IG. ) 


bref caca.. en tout cas pas très propre. 


Moralité j'espère que NCSOFT va bien serrer les fesses avant la release..
Surtout pour ce genre de soucis et ne pas tomber dans un jeu de ping pong éditeur/FAI concernant le routage client/serveur de leur jeu.
_________________
Ce n'est pas quand on s'est chié dessus, qu'il faut commencer à serrer les fesses.


Revenir en haut
Publicité






MessagePosté le: Mar 29 Avr - 18:55 (2014)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
Haak
Dev

Hors ligne

Inscrit le: 12 Sep 2013
Messages: 316

MessagePosté le: Mer 30 Avr - 12:59 (2014)    Sujet du message: Latence client/serveur we dernier Répondre en citant

Attendons le serveur fr qui sera dispo pour l'open si tout va bien.
Il faudra être patient pendant les 10 premiers jours (accès préco + rush du lancement)

content de ne plus être chez free en tout cas.


Revenir en haut
Arniva
Membres

Hors ligne

Inscrit le: 09 Mar 2012
Messages: 959

MessagePosté le: Mer 30 Avr - 14:09 (2014)    Sujet du message: Latence client/serveur we dernier Répondre en citant

Au pire des périodes des lags, je constatais surtout du retard serveur lors du questing en extérieur.
Très visible au moment de tomber un mob, il mettait entre 1 et 2s à se rendre compte qu'il n'avait plus de HP avant de s’effondrer.
Dans les instances (aventures, donjon), je le ressentais beaucoup moins.


Dans les donjons, certains groupes de mobs provoquaient particulièrement du lag (ex : le dernier groupe de trash avant le boss final de StormTalon). Le ralentissement est notable, surtout sur certains angles de caméras


Ne pas oublier que le serveur Nexus se trouvent aux state, donc on a forcément plus de latence que sur un serveur européen. (stable à environ 150ms, contre 40ms par exemple pour Battle Meditation)


Après je ne suis pas chez Free


Revenir en haut
Pitchou
Administrateur

Hors ligne

Inscrit le: 20 Avr 2011
Messages: 6 480

MessagePosté le: Mer 30 Avr - 14:35 (2014)    Sujet du message: Latence client/serveur we dernier Répondre en citant

Je suis chez Free et cela fait un moment que je n'ai plus de problème sur swtor et je n'en ai pas encore eu sur Wildstar.
En espérant qu'effectivement cela ne soit pas un cauchemar comme à l'époque sur swtor !
_________________
Dans le doute frappe encore...
Courir c'est mourir plus loin !


Revenir en haut
ankh
Anciens

Hors ligne

Inscrit le: 07 Sep 2012
Messages: 115
Localisation: breizhland

MessagePosté le: Mer 30 Avr - 16:29 (2014)    Sujet du message: Latence client/serveur we dernier Répondre en citant

Non mais là c'était clairement un problème de timeout ( connexion trop longue au serveur donc impossible de se log et qui a duré un peu moins de 24h ( pour moi en tout cas ) le we dernier ( de samedi milieu d'am au dimanche matin ).
Je ne parle pas des latences IG qui peuvent se faire ressentir (  ces problèmes là devraient être amoindris, comme le précise Haak lorsque que nous serons routé vers un serveur purement européen ( hébergé en Allemagne )).
_________________
Ce n'est pas quand on s'est chié dessus, qu'il faut commencer à serrer les fesses.


Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 10:37 (2017)    Sujet du message: Latence client/serveur we dernier

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet     Index du Forum -> Wildstar -> Discussion diverses Toutes les heures sont au format GMT + 2 Heures
Page 1 sur 1

 
Sauter vers:  

Index | Panneau d’administration | creer un forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Rampage_Swtor theme by Adenek@2013
From clan du vent theme by DeathSushi@2010
Powered by phpBB © 2001, 2005 phpBB Group - Traduction par : phpBB-fr.com